Proyecto Fin de Carrera

Robótica, software y telecomunicaciones.

Problemas con las IPP 7

Parece ser que hace apenas unos meses se publicó la versión 7 de las IPP. Normalmente si vas a la página de Intel se te descargará la última versión, esto no es un problema dependiendo de la versión del S.O. utilizado.

En mi caso estoy usando Ubuntu 10.10 (64 bits), que es la versión instalada actualmente en los ordenadores de RoboLab, sim embargo la última versión soportada por Intel IPP 7 es la versión Ubuntu 10.04 LTS.

En mi caso al intentar instalarlas me salía el sguiente mensaje:

--------------------------------------------------------------------------------
Detected operating system is not supported. Supported operating systems for this
release include:
    - Red Hat Enterprise Linux* 4.0, 5.0, 6.0 (IA-32/Intel(R) 64)
    - Fedora* 12, 13 (IA-32/Intel(R) 64)
    - SuSE Linux* Enterprise Server* 10.x, 11.0 (IA-32)
    - SuSE Linux* Enterprise Server* 10.0, 11.1 SP1 (Intel(R) 64)
    - Asianux* Server 3.0 (IA-32/Intel(R) 64)
    - Ubuntu* 10.04 (IA-32/Intel(R) 64)
    - Debian 5.0 (IA-32/Intel(R) 64)
--------------------------------------------------------------------------------
1. Finish with prerequisites and continue installation [default]
2. Back to Pre-requisite summary dialog

h. Help
b. Back to the previous menu
q. Quit
--------------------------------------------------------------------------------
Please type a selection or press "Enter" to accept default choice [1]:

Pues no hay problema volvemos a la página de Intel y nos aseguramos que estamos descargando la versión de las IPP 6.1.

1 julio 2011 Posted by | all | | Deja un comentario

   

A %d blogueros les gusta esto: